eHorseracing.com Homepage
Forum Home Forum Home > Blogs > eHorseracing Blog
  New Posts New Posts
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login


Think I fixed it...

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
administrator View Drop Down
Admin Group
Admin Group


Joined: 05 Jun 2008
Online Status: Offline
Posts: 933
MBP : 167.60
  Quote administrator Quote  Post ReplyReply Direct Link To This Post Topic: Think I fixed it...
    Posted: 10 Jun 2013 at 9:43am
Hey guys!

I think I found the problem.  It occurs when the computer has to "reach" to fill restrictive races with CPU horse.  Examples - starter allowances... low claimers for 2yo and 3yo only..

As it spins through, it gets less and less selective, and it allows CPU horses to race more often than they should.  When it did that, the "entries" table (which is keyed on the horse number) may not get populated with the new race.  I believe I have a fix for that, and I also put in a second check that to ensure the horse is making it into the race I intended.

So I'll be keeping an eye on things.  If you see a horse show up in entries that doesn't get to race, please let me know (it may happen a couple more times as some races are already carded.. I'll try to do a double check and manually fix them, but I may miss one

Thanks again guys!

--Mike

--Mike
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.50
Copyright ©2001-2008 Web Wiz